PEND - Issues with Email Delivery – Details zu Vorfällen

Alle Systeme funktionieren

Issues with Email Delivery

Gelöst
Funktionsfähig
Aufgetreten am vor etwa 1 MonatDauerte etwa 2 Stunden

Betroffen

Platform & Hosting
PEND Website / Backend
Aktualisierung
  • Gelöst
    Gelöst

    The problem was solved and emails from pend.ch should deliver again as of now

  • Identifizierung
    Identifizierung

    Currently emails from PEND.ch will not get delivered. This will prevent users from creating new accounts or logging in via Magic Link. We are aware of the issue and working on a solution. If you want to register or login, please try again later this morning.