PEND - PowerPay payment processing distruption – Details zu Vorfällen

Alle Systeme funktionieren

PowerPay payment processing distruption

Gelöst
Teilausfall
Aufgetreten am vor 13 TagenDauerte etwa 1 Stunde

Betroffen

Shopify Payment Gateways

Großer Ausfall aus 12:55 PM zu 1:51 PM

PowerPay / Kauf auf Rechnung

Großer Ausfall aus 12:55 PM zu 1:51 PM

Aktualisierung
  • Gelöst
    UTC
    Gelöst

    We rolled back the change and payments have been processing normally since 15:51 CEST. A permanent fix compatible with the firewall has since been deployed and verified. Refunds attempted during the incident window were marked as failed and can simply be re-issued.

  • Identifizierung
    UTC
    Identifizierung

    Payments via the PowerPay connector are currently failing. A technical change caused our partner's firewall to unexpectedly block requests; this could not be caught in testing, as the firewall only exists on the production system; on the test system payments worked flawlessly. We have identified the cause and are rolling back the change. No customers are being charged incorrectly.